XStudio, Test Management Software
 
View unanswered posts | View active topics It is currently Mon Jan 22, 2018 10:30 am


Post new topic  [ 740 topics ] 
Go to page 1, 2, 3, 4, 5 ... 13  Next
 Bugs - XStudio 
 Topics   Author   Replies   Views   Last post 
Announcements
No unread posts ********** ???? HOW TO REGISTER ???? **********

forumadmin

0

9927

Mon Jul 16, 2012 1:00 pm

forumadmin View the latest post

Topics
No unread posts Have to close the main window to update holiday

Mag

0

846

Wed Sep 28, 2016 7:58 pm

Mag View the latest post

No unread posts Bugs not showing in campaign session report

crcowan

2

799

Thu Aug 25, 2016 5:46 pm

crcowan View the latest post

No unread posts [FIXED in 2.4sp5] XAgent fails to start if Reqs JIRA XML-RPC

Tamara

4

1387

Tue Dec 01, 2015 9:44 am

Guido View the latest post

No unread posts Attachment(s) [NOT REPRODUCIBLE] screenshot feature creates no valid HTML

CPoecksteiner

6

2137

Thu Apr 16, 2015 9:35 pm

forumadmin View the latest post

No unread posts Attachment(s) Thread AWT-EventQueue-0 has thrown an uncaught exception

dkolles

1

956

Thu Apr 16, 2015 9:31 pm

forumadmin View the latest post

No unread posts [FIXED] XStudio 2.2sp4 download very slow

ndean

2

1073

Mon Jan 05, 2015 11:58 pm

forumadmin View the latest post

No unread posts [NOT A BUG] No report logo

crcowan

1

897

Tue Dec 09, 2014 5:07 pm

forumadmin View the latest post

No unread posts Attachment(s) Running Manual Test with empty TestCase = Exception

Honkin

6

1444

Wed Dec 03, 2014 5:44 pm

forumadmin View the latest post

No unread posts [FIXED in 2.2sp3]Word "Initialization" in every comments box

crcowan

2

870

Wed Dec 03, 2014 2:14 pm

crcowan View the latest post

No unread posts Attachment(s) The database schema is invalid.

Honkin

5

1329

Wed Nov 19, 2014 9:14 am

forumadmin View the latest post

No unread posts [NOT REPRODUCIBLE] sesssion Configuration Creation failed

sundar

3

1349

Mon Nov 17, 2014 10:29 pm

forumadmin View the latest post

No unread posts [FIXED in 2.2] Change of Property did not work

betamax

8

1730

Thu Oct 23, 2014 7:27 am

betamax View the latest post

No unread posts [FIXED in 2.1] Can't delete campaign session

ndean

3

1239

Thu Sep 18, 2014 11:35 am

forumadmin View the latest post

No unread posts [REOPENED] list insertion hangs XStudio 1.7sp1 - 2.0

Zuljin

15

2895

Tue Aug 26, 2014 9:27 pm

forumadmin View the latest post

No unread posts [NOT A BUG] Attachments added by Launcher do not show up

ndean

4

1007

Thu Jul 31, 2014 9:42 pm

ndean View the latest post

No unread posts Attachment(s) Session report - Bugs from JIRA incomplete

theo

1

971

Fri Jul 25, 2014 12:28 am

forumadmin View the latest post

No unread posts Attachment(s) [FIXED in 2.0sp8] AWT Thread NullPointerException

Tamara

4

1543

Wed Apr 23, 2014 2:44 pm

Tamara View the latest post

No unread posts Attachment(s) [FIXED in 2.0sp6] Start a campaign session => exception

pmelia

7

1789

Mon Mar 24, 2014 4:23 pm

forumadmin View the latest post

No unread posts [FIXED in 2.0sp4] 2.0SP3 - Custom field bug

Wongdai

1

877

Thu Mar 20, 2014 6:45 am

Wongdai View the latest post

No unread posts Attachment(s) [FIXED in 2.0sp5] Error: Uncaught exception detected V2sp4

sharnilal

2

823

Tue Mar 18, 2014 11:14 pm

forumadmin View the latest post

No unread posts Attachment(s) [FIXED in 2.0sp4] Can't enter "Steps to Reproduce"

crcowan

5

1412

Thu Mar 13, 2014 1:02 pm

crcowan View the latest post

No unread posts Empty Folder Issue

steve_claypool

1

900

Mon Mar 10, 2014 12:20 pm

forumadmin View the latest post

No unread posts [FIXED in 2.0] Generic req URL is using url from bug tracker

Zuljin

5

1578

Wed Feb 05, 2014 5:27 pm

forumadmin View the latest post

No unread posts [FIXED IN 2.0] Error in campaign session report

nmo

1

1005

Fri Jan 24, 2014 12:24 am

forumadmin View the latest post

No unread posts [NOT A BUG] Attributes+Params not retained in Session

Guido

4

964

Fri Jan 24, 2014 12:19 am

forumadmin View the latest post

No unread posts Attachment(s) Merging Campaigns doesn't setup correct SUT in session

Guido

1

872

Tue Jan 07, 2014 11:48 pm

forumadmin View the latest post

No unread posts [FIXED in 1.9sp8] XStudio webstart throws NPE on start up.

ndean

6

2981

Fri Dec 13, 2013 11:07 am

Zuljin View the latest post

No unread posts [FIXED in 2.0b1] Exception when clicking on Jira folder

Guido

4

1699

Thu Dec 05, 2013 10:16 pm

forumadmin View the latest post

No unread posts [FIXED in 2.0b2] SoapUI launcher - If not Pro launcher fails

Guido

1

988

Tue Oct 29, 2013 9:33 pm

forumadmin View the latest post

No unread posts [FIXED in 2.0b1] clicking root folder gives NFE

Guido

1

1204

Tue Oct 29, 2013 9:27 pm

forumadmin View the latest post

No unread posts Attachment(s) [FIXED in 1.9sp4] Deleting a User - v1.9sp1

Wongdai

7

1372

Mon Oct 14, 2013 11:41 pm

forumadmin View the latest post

No unread posts Attachment(s) [FIXED in 1.9sp6] error during creation of test case

adubois

5

1121

Mon Sep 30, 2013 11:04 pm

Zuljin View the latest post

No unread posts Attachment(s) [NOT REPRODUCIBLE] inversion between the prerequisites & tcs

adubois

4

990

Fri Sep 27, 2013 8:56 am

forumadmin View the latest post

No unread posts Test Plan report - Raw Data ouput doesnt contain all fields

Guido

2

961

Thu Sep 12, 2013 9:29 pm

forumadmin View the latest post

No unread posts Attachment(s) [NOT A BUG] Error mesg when I try to create testplan/report

derstur

4

1039

Mon Sep 09, 2013 2:58 pm

forumadmin View the latest post

No unread posts Continuous queries occring on client after campaign started

Guido

3

915

Mon Sep 09, 2013 2:56 pm

forumadmin View the latest post

No unread posts Attachment(s) [FIXED in 1.9sp5] ArrayIndexOutOfBoundsException

Honkin

4

913

Fri Sep 06, 2013 3:33 pm

forumadmin View the latest post

No unread posts Attachment(s) [NOT A BUG] Invalid Database Version error

abhijeet

3

1021

Wed Aug 28, 2013 12:34 am

forumadmin View the latest post

No unread posts Problems using keyboard in tree

Guido

2

949

Tue Jul 30, 2013 8:22 am

Guido View the latest post

No unread posts [FIXED in 1.9sp3] Can't delete/rename/modify a preset filter

evonlanthen

4

1089

Thu Jul 25, 2013 7:50 pm

forumadmin View the latest post

No unread posts Attachment(s) [FIXED in 1.9sp3] : copy test case

Sylvain2

6

1292

Mon Jul 22, 2013 9:48 pm

forumadmin View the latest post

No unread posts When trying to link bug in campaigns XS throws an exception

Guido

1

913

Sun Jul 07, 2013 7:43 pm

forumadmin View the latest post

No unread posts Attachment(s) "Requirements not covered" displays wrong number of reqs

Guido

5

1108

Fri Jul 05, 2013 7:56 pm

forumadmin View the latest post

No unread posts XStudio won't start if connected bug tracker is unavailable

vburian

0

1739

Fri Jun 07, 2013 12:31 pm

vburian View the latest post

No unread posts Getting SQL Exception

Sunder rajan

1

1018

Mon Jun 03, 2013 9:30 pm

forumadmin View the latest post

No unread posts Using XStudio URL with TC id always starts new instance.

ndean

2

1003

Wed May 22, 2013 4:04 am

ndean View the latest post

No unread posts [NOT A BUG] Exception with large files to camp. sessions

chranthe

2

1371

Tue May 07, 2013 4:23 pm

forumadmin View the latest post

No unread posts Attachment(s) [NOT A BUG] test case image non open in preview mode

theo

8

1822

Tue May 07, 2013 4:16 pm

forumadmin View the latest post

No unread posts [NOT REPRODUCIBLE] stop button doesn't terminate remote sess

subraXSTUDIO

1

1057

Tue May 07, 2013 4:06 pm

forumadmin View the latest post

No unread posts Run Test Campaign and delete an associated "Test" - SQL Serv

TestEval

2

1003

Tue May 07, 2013 4:05 pm

forumadmin View the latest post

No unread posts [FIXED in 1.8] Custom fields bug

Wongdai

3

1176

Tue May 07, 2013 3:49 pm

forumadmin View the latest post

No unread posts [NOT A BUG] CI does not support outputformat option

lenenberg

15

3789

Tue May 07, 2013 1:48 pm

forumadmin View the latest post

No unread posts failure of reports generation

gfilan

6

1655

Tue May 07, 2013 1:45 pm

forumadmin View the latest post

No unread posts [NOT REPRODUCIBLE] AWT Thread Exception Pop Up Error Message

Sunder rajan

2

980

Tue May 07, 2013 1:42 pm

forumadmin View the latest post

No unread posts Attachment(s) [NOT REPRODUCIBLE] Import as CSV is broken

DonBecker

4

1090

Tue May 07, 2013 1:39 pm

forumadmin View the latest post

No unread posts [NOT REPRODUCIBLE] v1.7b1sp1:User/database concurrency issue

Wongdai

2

865

Tue May 07, 2013 10:50 am

forumadmin View the latest post

Moved topic Moved: Import Req XML file fails to import custom fields

Guido

8

2590

Thu Oct 17, 2013 11:00 am

forumadmin View the latest post

No unread posts Attachment(s) [FIXED in 1.8] Traceab. Matrix Report not showing Test Name

Guido

3

903

Mon May 06, 2013 11:10 pm

forumadmin View the latest post

No unread posts Attachment(s) [FIXED in 1.8] % (percent) sign in the description field

lukasfu

3

1139

Mon May 06, 2013 10:21 pm

forumadmin View the latest post

No unread posts Attachment(s) [FIXED in 1.8] LDAP configuration not accepting & character

Guido

2

943

Mon May 06, 2013 8:14 pm

forumadmin View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 740 topics ]  Go to page 1, 2, 3, 4, 5 ... 13  Next


Who is online

Users browsing this forum: No registered users and 1 guest


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.